apt install npmでエラーがでるとき[npm]

パッケージが足りていないことが原因だった。以下を打った後に、sudo apt install npmで無事インストール成功。

sudo apt install nodejs-dev node-gyp libssl1.0-dev

sudo apt install npm
Pocket