閉じる

Spyder with python2/3 で自動補完(Autocomplete)が使えないときの対処法

以下のパッケージをインストールすれば解決

Python2と3でパッケージ名が違うという罠…

[Python2]

$ pip install rope

[Python3]

$ pip install rope-py3k

Pocket

コメントを残す

あなたのメールアドレスは公開されません。必須項目には印がついています *

© 2020 CV・NLP TIPS | WordPress Theme: Annina Free by CrestaProject.